[Внимание!] Владельцам залоченных iPhone 4S и всем джейлбрейкерам обязательно к прочтению!

Сегодня один из самых известных хакеров, MuscleNerd, предупредил всех пользователей залоченных iPhone 4S, которые надеяться разлочить свои айГаджеты о том, чтобы они не обновляли свои гаджеты до iOS 5.0.1 из-за невозможности анлока под этой версии прошивки!

MuscleNerd сообщил порталу iClarifield, что грядущий анлок для iPhone 4S будет доступен исключительно для iOS 5.0 и будет выпущен практически одновременно с непривязанным джейлбрейком iOS 5.0.1.

Наш портал также хочет посоветовать всем владельцам незалоченных iPhone 4S, а также владельцам iPad 2 обновиться до версии прошики iOS 5.0.1 как можно скорее, ведь не исключена возможность того, что Apple выпустит обновление iOS 5.1 (в которой, возможно, будет отсутствовать существующий эксплоит) в самое ближайшее время и вы не сможете обновиться на iOS 5.0.1.

Комментарии: